Matériel IT requis

Yuki requiert SP3 de Windows XP à partir du 1er février 2015


Important : Windows XP n'est plus supporté par Microsoft à partir du 8 avril 2014 et de ce fait, les mises à jour de sécurité ne sont plus effectuées pour Windows XP. Il est par conséquent fortement déconseillé de continuer à travailler avec Windows XP mais plutôt de passer à Windows 7, 8, 8.1 ou Windows 10.


Le 1er février 2015, Yuki aura renouvelé ses certificats SSL (qui règlent le chiffrement du trafic web de et vers Yuki) pour tous les domaines dans « yukiworks.nl ». Ces nouveaux certificats utilisent un algorithme de chiffrement plus puissant. Il est supporté par tous les navigateurs et systèmes opérationnels modernes. Pour les utilisateurs qui travaillent encore avec Windows XP et ne peuvent pas (encore) passer à une version plus récente de Windows, cela ne sera possible que si Windows XP est complété par le Service Pack 3 (SP3) (voir https://support.microsoft.com/fr-be/help/14223/windows-xp-end-of-support). Ce service pack n'est pas disponible pour les versions 64-bit de Windows XP.


Yuki n'est plus disponible à partir du 1er mai 2015 depuis Internet Explorer 6


Yuki utilise en permanence une connexion internet sécurisée (chiffrée) (SSL). Divers protocoles réseau peuvent être utilisés à cet effet. Tous ces protocoles ne sont pas étanches à 100 %. Le protocole SSL 3.0 (et les plus anciennes versions) n'est plus considéré comme totalement sécurisé. Les serveurs web Yuki ne supporteront plus ce protocole à partir du 1er mai 2015. Cela signifiera également que Yuki ne sera plus accessible au départ d'Internet Explorer 6, car les liaisons Internet sécurisées se déroulent ici par ce protocole standard.


A partir du 1er juillet 2015, Yuki va encore renforcer sa sécurité, avec pour conséquence qu'à partir de cette date Yuki ne sera plus accessible avec aucune version d'Internet Explorer au départ de Windows XP. (Chrome sur Windows XP fonctionnera encore, mais il est fortement déconseillé de continuer à utiliser Windows XP).


Pour une sécurité optimale, Yuki conseille de toujours utiliser les versions les plus récentes des navigateurs Internet. Les navigateurs recommandés par Yuki sont :

  • Internet Explorer 11, sur Windows 7, 8, 8.1 et 10 (les versions plus anciennes de Windows sont fortement déconseillées).

  • Chrome (version la plus récente), sur Windows, Max OS X, iOS, Android.